Home
11 | 18 | 2017
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Configuration Component Problems.
Go to bottom
TOPIC: install highlide error
#5430
Yannick77
Posts: 1
User Offline Click here to see the profile of this user
install highlide error 6 Years, 5 Months ago  
Excuse me for my english

i've joomla 1.6.3
When i want to install com_hsconfig_2-0-10_FR-EN, i've this message :

JInstaller::Install : le fichier n'existe pas /homepages/21/d369475105/htdocs/cocodiles/tmp/install_4de13b8975f1e/com_hsconfig_2-0-10_FR-EN/install.hsconfig.php
Mise à jour d'un composant : impossible de copier le fichier PHP d'installation.

if i want to move this file, this install is ok but i've this message :

Erreur de construction des menus de l'administration

an another problem :

if i want to activate system_highlide they are an error :

Fatal error: Call to a member function registerEvent() on a non-object in /homepages/21/d369475105/htdocs/cocodiles/plugins/system/highslide/highslide.php on line 12

please help me
 
Logged Logged
  The administrator has disabled public write access.
#5433
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:install highlide error 6 Years, 5 Months ago  
Hi,

The highslide plugin/component only work with Joomla version 1.5.x. The 1.6 version has not been released yet.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top