Home
11 | 18 | 2017
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
joomgallery popup problem
(0 viewing) 
Configuration Component Problems.
Go to bottom
TOPIC: joomgallery popup problem
#5311
ron
Posts: 5
User Offline Click here to see the profile of this user
joomgallery popup problem 6 Years, 7 Months ago  
hi

first is thanks for sharing. Great work!

im using joomgallery latest verion and the high slide plug in. i checked the forums and followed instructions posted such enabling highslide plug in and configuring it. joomgallery detail view is set to plug ins. how ever the popup in the detail view still stays unchanged after configuration in the main component. it only displays a popup with white border no controls. i disabled the credits and it still displays.

another thing is that an exclamation mark appears on top of the publish icon.

hoping for your support!
thanks in advance
 
Logged Logged
  The administrator has disabled public write access.
#5313
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:joomgallery popup problem 6 Years, 7 Months ago  
Hi,

I'm not sure what you are referring to when you refer to 'joomgallery'.

Can you post or email a link to the page so I can see what you mean?

This e-mail address is being protected from spambots. You need JavaScript enabled to view it

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#5316
ron
Posts: 5
User Offline Click here to see the profile of this user
Re:joomgallery popup problem 6 Years, 7 Months ago  
thank you for your reply.

please see this link http://www.phipip.com/index.php?view=detail&id=18&option=com_joomgallery&Itemid=114

i configured the popups to use highslide.then i configured high slide to dim but nothing is happening. i want high slide to control the popups and control sizes in modal view.

please enlighten me.

thank you again
 
Logged Logged
  The administrator has disabled public write access.
#5317
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:joomgallery popup problem 6 Years, 7 Months ago  
Hi,

I looked at the site and it appears that you have gotten it to work. Sorry I took too long getting back to you.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#5319
ron
Posts: 5
User Offline Click here to see the profile of this user
Re:joomgallery popup problem 6 Years, 7 Months ago  
thank you again for your support. i managed to find plugins that are causing the conflict. i still have questions though:
1. does this work with K2? i cant see any articles from k2 appearing on the component configuration.
2. how will Hs js know when to use slideshow or just plain pop ups? i configured and enabled both popups and slideshow. i only see the slideshow working.
3. whenever i click on the images of any k2 item. the popup behavior is different from my configuration.

click on this link then on the image phipip.com/index.php?option=com_k2&v...world&Itemid=124

thank you again in advance
 
Logged Logged
  The administrator has disabled public write access.
#5320
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:joomgallery popup problem 6 Years, 7 Months ago  
Hi,1. does this work with K2? i cant see any articles from k2 appearing on the component configuration.No, the highslide configuration component only sees articles in the standard Joomla 'com_content' component.
2. how will Hs js know when to use slideshow or just plain pop ups? i configured and enabled both popups and slideshow. i only see the slideshow working. Using both a slideshow and individual popups on the same page is a bit of a problem with the current implementation. The parameters controlling the slideshow are done globally on the page so they affect how the individual popups behave as well. You can somewhat control the individual popups by specifiying a different slideshow group for them, but the individual popups still behave like the slideshow unless you specify overriding parameters in the individual popup. I have plans to correct this problem by allowing you to specify a slideshow preset in imageloader rather than in the highslide component. That way the slideshow would only apply to images loaded by imageloader instead of to any image on the page. I just haven't found the time to implement this just yet.
3. whenever i click on the images of any k2 item. the popup behavior is different from my configuration.I'm not sure what K2 is doing with the image. If you install and enable the highslide system plugin, you should be able to get highslide loaded on the page even if it is a K2 article.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top