Home
11 | 18 | 2017
JoomlaNook Forums
Welcome, Guest
Please Login or Register.    Lost Password?
Configuration Component Problems.
Go to bottom
TOPIC: image nav bar issues
#4115
rmatera
Posts: 3
User Offline Click here to see the profile of this user
image nav bar issues 7 Years, 4 Months ago  
Hi,

I've got everything else to work great except the navigation bar.

1) Whenever I click to view the images, the navigation shows in the top of the image frame, which is what it's supposed to BUT it also shows in the top left of the underlying window (see attached). Each time I click to view a different image gallery, it loads another nav bar. How do I turn that off so the nav is just at the head of the image frame?

2)Also, when I click to expand an image it works, but can't seem to find the setting that lets my users minimize and continue navigating through the images. Instead of minimizing, it just closes the gallery and the user is forced to start over. How do I set this to either allow minimize or NOT allow the maximize at all?

Thanks in advance for the support,
Roberta
 
Logged Logged
 
Last Edit: 2010/07/20 18:57 By rmatera. Reason: include image
  The administrator has disabled public write access.
#4119
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:image nav bar issues 7 Years, 4 Months ago  
Hi Roberta,Whenever I click to view the images, the navigation shows in the top of the image frame, which is what it's supposed to BUT it also shows in the top left of the underlying windowIn your Highslide Configuration, if you have selected a slideshow preset DO NOT set the 'Enable slideshow' checkbox in the Slideshow Settings section on the configuration page to yes.

Selecting the slideshow preset is all that is required to enable the preset. The 'Enable slideshow' checkbox is there to enable the custom slideshow settings below it.


when I click to expand an image it works, but can't seem to find the setting that lets my users minimize and continue navigating through the images.
The maximize function does not allow for the popup (once maximized) to be minimized. At that point, you can either go forward/back to go to the next/previous minimized image or close the gallery.

I believe that with some CSS changes, it is possible to remove the maximize button from the navigation bar to disable that function. If that is what you wish to do, let me know which slideshow preset you are using and I will see if I can come up with the necessary css changes for you.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#4123
rmatera
Posts: 3
User Offline Click here to see the profile of this user
Re:image nav bar issues 7 Years, 4 Months ago  
Ken, thank you so much for the swift support. Your advice worked when I deselected the 'Enable Slideshow"...thanks!

I would like to turn off the Maximize feature. I tried changing the images that is being pulled in CSS but that didn't work. Can you help with that.

Other than these things...I absolutly love this component and have recomended it to all my friends for their sites!
 
Logged Logged
  The administrator has disabled public write access.
#4126
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:image nav bar issues 7 Years, 4 Months ago  
Hi Roberta,

Which slideshow preset are you using?

- Ken
 
Logged Logged
  The administrator has disabled public write access.
#4131
rmatera
Posts: 3
User Offline Click here to see the profile of this user
Re:image nav bar issues 7 Years, 4 Months ago  
Im using "controls-in-heading"

Thanks a lot for the awesome support!
 
Logged Logged
  The administrator has disabled public write access.
#4132
klowther
Admin
Posts: 3118
User Offline Click here to see the profile of this user
Gender: Male JoomlaNook Location: Fremont, NE USA Birthday: 07/23
Re:image nav bar issues 7 Years, 4 Months ago  
Hi Roberta,

You can disable the full expand button by adding the following css rule to your highslide configuration:

Code:


.controls-in-heading .highslide-full-expand {
      display: none !important;
}



Don't forget to save/publish the configuration after you have made the change.

Hope that helps.

- Ken
 
Logged Logged
  The administrator has disabled public write access.
Go to top